Welcome to the JollaTides Community Port. Sign up to enjoy live chat and more with other Jolla owners.
fastboot PLUS charging issue
  • jollamatejollamate
    115.00 KarmaPosts: 69Crew
    since three days my phone is stuck in fastboot mode. i tried to get it into recovery mode, but it doesn't charge to survive long enough pressing low volume key -> insert batt -> pressing on-button. on the "charge screen" the lower symbol (s- or flash-shaped) is underlayed by some diagonal stripes. I've "charged" it over a whole night but it didn't help me to charge it enough.
    any idea what's this issue? internal usb charger broken? battery gone? i don't have a jolla battery charger (anybody at all?) so i can't verify if it's "only" a battery issue.
    Post edited by jollamate at 2015-11-27 10:28:24
  • blitzschlagblitzschlag
    221.00 KarmaPosts: 157Crew
    i'm not even close to be a first one
  • jollamatejollamate
    115.00 KarmaPosts: 69Crew
    i recently inspected the batt connectors as the new batt didn't charge. middle pin is shorter than the others. i pulled it out with a plier and now battery charges.
    so far this is a good sign but i don't know how long it will last til pin disconnects again.
    i remember that my phone fell down and short after this batt problems began. maybe this is the reason, but i'd expect that in this case the outer left pin would be damaged.
    i'll check if my old battery is ok with all pins same length. i was astonished when my phone ran out of power as my jolla was up and working for 1 - 2 days without recharging.
    Post edited by jollamate at 2015-12-03 14:53:10
  • jollamatejollamate
    115.00 KarmaPosts: 69Crew
    again: screen message "charging failed, try another charger". i also get notifications that battery is too cold and i shall go back into the building. i checked middle batt pin and it was nearly full inside. i pulled it back with my fingernail - and et voila, charging works. no message of cold battery.
    anybody else with such problem?
  • blitzschlagblitzschlag
    221.00 KarmaPosts: 157Crew
    i had my Phone sent in late 2014 because of SIM-Disconnect Issue. On the repair-note they said they changed the sim connector and battery-connector. The latter one not because of the Problem at hand but because of a, widespread, Problem with the battery-connectors.
    i'm not even close to be a first one
  • jollamatejollamate
    115.00 KarmaPosts: 69Crew
    Before sending my Jolla to Finnland I tried to pull the pin thoroughly in and out with a small plunge. The connector now goes in when I'm pushing it in and comes out as normal after that.
    Since 5 charging cycles (or even more) that problem seems having vanished. Probably some dust or metallic particles from the connecting area below it blocked the little "tongue". Maybe some air pressure and contact spray would've been a good idea.
    Well - dunno if this masterpiece of craftmanship hurts any warranty regulations, but it works ;D
    Post edited by jollamate at 2016-01-04 10:14:53

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with OpenID Sign In with Twitter

Poll

No poll attached to this discussion.

In this Discussion

Tagged

    Support Our Community

    Your Donations Will Help Keep This Forum Afloat

Spiderpodium Car Phone Holder